PathReinforcementRemovePathReinforcementSystem Method |
Deletes the specified PathReinforcement, and converts its RebarInSystem
elements to equivalent Rebar elements.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<ElementId> RemovePathReinforcementSystem(
Document doc,
PathReinforcement system
)
Public Shared Function RemovePathReinforcementSystem (
doc As Document,
system As PathReinforcement
) As IList(Of ElementId)
public:
static IList<ElementId^>^ RemovePathReinforcementSystem(
Document^ doc,
PathReinforcement^ system
)
static member RemovePathReinforcementSystem :
doc : Document *
system : PathReinforcement -> IList<ElementId>
Parameters
- doc Document
-
The document.
- system PathReinforcement
-
A PathReinforcement element in the document.
Return Value
IListElementId
The ids of the newly created Rebar elements.
Exceptions
See Also