AdaptiveComponentFamilyUtilsIsAdaptiveComponentFamily Method |
Verifies if the Family is an Adaptive Component Family.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsAdaptiveComponentFamily(
Family family
)
Public Shared Function IsAdaptiveComponentFamily (
family As Family
) As Boolean
public:
static bool IsAdaptiveComponentFamily(
Family^ family
)
static member IsAdaptiveComponentFamily :
family : Family -> bool
Parameters
- family Family
-
The Family
Return Value
Boolean
True if the Family is an Adaptive Component Family.
Exceptions
See Also