IPointCloudAccessGetUnitsToFeetConversionFactor Method |
Implement this method to return the conversion factor from the units of the point cloud to feet.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxdouble GetUnitsToFeetConversionFactor()
Function GetUnitsToFeetConversionFactor As Double
double GetUnitsToFeetConversionFactor()
abstract GetUnitsToFeetConversionFactor : unit -> float
Return Value
Double
The multiplication factor to convert coordinates of points in this cloud to feet.
See Also