ExportLineweightTableItem Property |
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportLineweightInfo this[
ExportLineweightKey lineweightKey
] { get; set; }
Public Default Property Item (
lineweightKey As ExportLineweightKey
) As ExportLineweightInfo
Get
Set
public:
virtual property ExportLineweightInfo^ default[ExportLineweightKey^ lineweightKey] {
ExportLineweightInfo^ get (ExportLineweightKey^ lineweightKey) sealed;
void set (ExportLineweightKey^ lineweightKey, ExportLineweightInfo^ value) sealed;
}
abstract Item : ExportLineweightInfo with get, set
override Item : ExportLineweightInfo with get, set
Parameters
- lineweightKey ExportLineweightKey
-
Return Value
ExportLineweightInfo
A copy of the
ExportLineweightInfo.
ExceptionsException | Condition |
---|
ArgumentException |
When getting this property:
An entry with the given key is not present in the table.
|
Remarks
See Also