BRepBuilderEdgeGeometryCreate(XYZ, XYZ) Method |
Constructs a BRepBuilderEdgeGeometry representing a straight line between the two given points.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static BRepBuilderEdgeGeometry Create(
XYZ startPoint,
XYZ endPoint
)
Public Shared Function Create (
startPoint As XYZ,
endPoint As XYZ
) As BRepBuilderEdgeGeometry
public:
static BRepBuilderEdgeGeometry^ Create(
XYZ^ startPoint,
XYZ^ endPoint
)
static member Create :
startPoint : XYZ *
endPoint : XYZ -> BRepBuilderEdgeGeometry
Parameters
- startPoint XYZ
-
- endPoint XYZ
-
Return Value
BRepBuilderEdgeGeometry
Exceptions
See Also