LinkedResourceOpenedEventArgsResourceTypeId Property |
Element id of the linked resource.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ResourceTypeId { get; }
Public ReadOnly Property ResourceTypeId As ElementId
Get
public:
property ElementId^ ResourceTypeId {
ElementId^ get ();
}
member ResourceTypeId : ElementId with get
Property Value
ElementId
See Also