FabricationServiceButtonGetConditionName Method |
Gets the name of the specified condition on the fabrication service button.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetConditionName(
int condition
)
Public Function GetConditionName (
condition As Integer
) As String
public:
String^ GetConditionName(
int condition
)
member GetConditionName :
condition : int -> string
Parameters
- condition Int32
-
The condition index.
Return Value
String
The name of the specified condition on the fabrication service button.
Exceptions
See Also