IndependentTagGetTaggedLocalElements Method |
Get the tagged local elements, if any.
An Element will be provided for each subelement that is being referenced by the tag.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<Element> GetTaggedLocalElements()
Public Function GetTaggedLocalElements As ICollection(Of Element)
public:
ICollection<Element^>^ GetTaggedLocalElements()
member GetTaggedLocalElements : unit -> ICollection<Element>
Return Value
ICollectionElement
All tagged elements from the local document, or
for orphan tags and tagged elements in linked documents.
See Also