RebarDoesBarExistAtPosition Method |
Checks whether a bar is included at the specified position.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool DoesBarExistAtPosition(
int barPosition
)
Public Function DoesBarExistAtPosition (
barPosition As Integer
) As Boolean
public:
bool DoesBarExistAtPosition(
int barPosition
)
member DoesBarExistAtPosition :
barPosition : int -> bool
Parameters
- barPosition Int32
-
A bar position index between 0 and NumberOfBarPositions-1.
Return Value
Boolean
Returns true if the bar at the specified position is included, false otherwise.
Exceptions
See Also