RebarContainerIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual RebarContainerItem Current { get; }
Public Overridable ReadOnly Property Current As RebarContainerItem
Get
public:
virtual property RebarContainerItem^ Current {
RebarContainerItem^ get ();
}
abstract Current : RebarContainerItem with get
override Current : RebarContainerItem with get
Property Value
RebarContainerItemImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also