GroupTypeGetAvailableAttachedDetailGroupTypeIds Method |
Returns the attached detail groups available for this element group type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetAvailableAttachedDetailGroupTypeIds()
Public Function GetAvailableAttachedDetailGroupTypeIds As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetAvailableAttachedDetailGroupTypeIds()
member GetAvailableAttachedDetailGroupTypeIds : unit -> ISet<ElementId>
Return Value
ISetElementId
Returns the collection of attached detail group Ids that match this group's type.
See Also