BendingDetailCustomFieldPropertiesAreEqualTo Method |
Identifies if the custom field properties are equal or not.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool AreEqualTo(
ICustomFieldProperties otherProperties
)
Public Overridable Function AreEqualTo (
otherProperties As ICustomFieldProperties
) As Boolean
public:
virtual bool AreEqualTo(
ICustomFieldProperties^ otherProperties
)
abstract AreEqualTo :
otherProperties : ICustomFieldProperties -> bool
override AreEqualTo :
otherProperties : ICustomFieldProperties -> bool
Parameters
- otherProperties ICustomFieldProperties
-
The other properties.
Return Value
Boolean
Returns true if the custom field properties are equal, false otherwise.
Implements
ICustomFieldPropertiesAreEqualTo(ICustomFieldProperties)
See Also