ICustomFieldPropertiesAreEqualTo Method |
Identifies if the custom field properties are equal or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxbool AreEqualTo(
ICustomFieldProperties otherProperties
)
Function AreEqualTo (
otherProperties As ICustomFieldProperties
) As Boolean
bool AreEqualTo(
ICustomFieldProperties^ otherProperties
)
abstract AreEqualTo :
otherProperties : ICustomFieldProperties -> bool
Parameters
- otherProperties ICustomFieldProperties
-
The other properties.
Return Value
Boolean
Returns true if the custom field properties are equal, false otherwise.
See Also