PointLocationOnCurveMeasurementType Property |
The measurement type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PointOnCurveMeasurementType MeasurementType { get; set; }
Public Property MeasurementType As PointOnCurveMeasurementType
Get
Set
public:
property PointOnCurveMeasurementType MeasurementType {
PointOnCurveMeasurementType get ();
void set (PointOnCurveMeasurementType value);
}
member MeasurementType : PointOnCurveMeasurementType with get, set
Property Value
PointOnCurveMeasurementType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
The measurement type is not checked until this class is assigned for a particular reference point on a particular curve.
At that time, the measurement type must be valid for the curve.
See Also