RenderingSettingsSetBackgroundSettings Method |
Changes the rendering background settings details for the current background style.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetBackgroundSettings(
BackgroundSettings background
)
Public Sub SetBackgroundSettings (
background As BackgroundSettings
)
public:
void SetBackgroundSettings(
BackgroundSettings^ background
)
member SetBackgroundSettings :
background : BackgroundSettings -> unit
Parameters
- background BackgroundSettings
-
An instance of the new rendering background settings.
Exceptions
See Also