PointOnEdgeSetEdgeReference Method |
Change the edge or curve reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetEdgeReference(
Reference reference
)
Public Sub SetEdgeReference (
reference As Reference
)
public:
void SetEdgeReference(
Reference^ reference
)
member SetEdgeReference :
reference : Reference -> unit
Parameters
- reference Reference
-
RemarksThe referenced element may be any model element, including
FamilyInstance, FormElement, or CurveElement. The reference
must be of type ElementReferenceType.REFERENCE_TYPE_LINEAR.
See Also