RevisionCloudGetSketchCurves Method |
Returns copies of the Curves that form this RevisionCloud.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Curve> GetSketchCurves()
Public Function GetSketchCurves As IList(Of Curve)
public:
IList<Curve^>^ GetSketchCurves()
member GetSketchCurves : unit -> IList<Curve>
Return Value
IListCurve
Copies of the sketched curves that form this RevisionCloud.
Remarks
Note that there is no requirement that the curves form closed loops or avoid self-intersections. The
curves may also form multiple closed loops.
See Also