MEPModelGetElectricalSystems Method |
Retrieves the electrical systems that are currently created using this MEPModel.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElectricalSystem> GetElectricalSystems()
Public Function GetElectricalSystems As ISet(Of ElectricalSystem)
public:
ISet<ElectricalSystem^>^ GetElectricalSystems()
member GetElectricalSystems : unit -> ISet<ElectricalSystem>
Return Value
ISetElectricalSystem
Remarks
This property returns a set of Electrical Systems. If there are no electrical systems created
for this model, this property will be an empty set.
This method supersedes an older ElectricalSystems property which has been deprecated.
See Also