ExternalResourceServerUtilsServerSupportsKeynotes Method |
Checks that the server referenced by the given ExternalResourceReference supports
KeynoteTable data.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool ServerSupportsKeynotes(
ExternalResourceReference extRef
)
Public Shared Function ServerSupportsKeynotes (
extRef As ExternalResourceReference
) As Boolean
public:
static bool ServerSupportsKeynotes(
ExternalResourceReference^ extRef
)
static member ServerSupportsKeynotes :
extRef : ExternalResourceReference -> bool
Parameters
- extRef ExternalResourceReference
-
The ExternalResourceReference to check.
Return Value
Boolean
True if the ExternalResourceReference refers to a server that supports keynotes. False otherwise.
Exceptions
See Also