PlanViewRangeSetLevelId Method

Set the level for a View Depth plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetLevelId(
	PlanViewPlane planViewPlane,
	ElementId id
)

Parameters

planViewPlane  PlanViewPlane
The View Depth plane
id  ElementId
Id of the level
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also