PartUtilsIsMergedPart Method |
Is the Part the result of a merge.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsMergedPart(
Part part
)
Public Shared Function IsMergedPart (
part As Part
) As Boolean
public:
static bool IsMergedPart(
Part^ part
)
static member IsMergedPart :
part : Part -> bool
Parameters
- part Part
-
Return Value
Boolean
True if the Part is the result of a merge operation.
Exceptions
See Also