RebarUpdateCurvesDataGetRebarId Method |
Get the id of the Rebar element currently being calculated.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetRebarId()
Public Function GetRebarId As ElementId
public:
ElementId^ GetRebarId()
member GetRebarId : unit -> ElementId
Return Value
ElementId
returns the id of the Rebar element currently being calculated
See Also