GlobalParameterIsDrivenByFormula Property |
Indicates whether this parameter is driven by a formula or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsDrivenByFormula { get; }
Public ReadOnly Property IsDrivenByFormula As Boolean
Get
public:
property bool IsDrivenByFormula {
bool get ();
}
member IsDrivenByFormula : bool with get
Property Value
Boolean
RemarksNote that the value of this property is always the opposite of the
IsDrivenByDimension property. It is so because a parameter of which
value is evaluated by a formula cannot be driven by a dimension, and vice versa.
See Also