GlobalParameterIsDrivenByDimension Property |
Indicates whether this parameter is driven by a dimension or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsDrivenByDimension { get; }
Public ReadOnly Property IsDrivenByDimension As Boolean
Get
public:
property bool IsDrivenByDimension {
bool get ();
}
member IsDrivenByDimension : bool with get
Property Value
Boolean
RemarksOnly reporting parameters can be driven by dimensions. Thus, to drive
a parameter by a dimension, the parameter must first be set as reporting
before it is used to label the driving dimension.
Note that the value of this property is always the opposite of the
IsDrivenByFormula property. It is so because a parameter of which
value is evaluated by a formula cannot be driven by a dimension, and vice versa.
See Also