TableSectionDataGetCellType(Int32) Method |
Returns a column's cell type and if no type exists for this column,
it would come from the section
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CellType GetCellType(
int nCol
)
Public Function GetCellType (
nCol As Integer
) As CellType
public:
CellType GetCellType(
int nCol
)
member GetCellType :
nCol : int -> CellType
Parameters
- nCol Int32
-
Return Value
CellType
Exceptions
See Also