ElementBindingCategories Property |
Retrieve or set the categories to which a parameter definition will be bound.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CategorySet Categories { get; set; }
Public Property Categories As CategorySet
Get
Set
public:
property CategorySet^ Categories {
CategorySet^ get ();
void set (CategorySet^ value);
}
member Categories : CategorySet with get, set
Property Value
CategorySet
RemarksThe Categories property is used to set the categories to which the definition will
be bound when it is added to the document bindings. This property can also be read from existing
bindings to interrogate to which categories a parameter has been bound.
See Also