ViewGetCategoryOverrides Method |
Gets graphic overrides for a category in view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic OverrideGraphicSettings GetCategoryOverrides(
ElementId categoryId
)
Public Function GetCategoryOverrides (
categoryId As ElementId
) As OverrideGraphicSettings
public:
OverrideGraphicSettings^ GetCategoryOverrides(
ElementId^ categoryId
)
member GetCategoryOverrides :
categoryId : ElementId -> OverrideGraphicSettings
Parameters
- categoryId ElementId
-
Category to be checked.
Return Value
OverrideGraphicSettings
Object representing all graphic overrides of the category categoryId in view. A default OverrideGraphicSettings object will be returned if it not previously been set for this view.
Exceptions
See Also