BuiltInFailuresSlabShapeFailuresSlabShapeWarnVerticesDeleted Property |
Some slab shape edit vertices were deleted because the Floor or Roof or Toposolid has changed its shape.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId SlabShapeWarnVerticesDeleted { get; }
Public Shared ReadOnly Property SlabShapeWarnVerticesDeleted As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ SlabShapeWarnVerticesDeleted {
FailureDefinitionId^ get ();
}
static member SlabShapeWarnVerticesDeleted : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also