RebarContainerIteratorMoveNext Method |
Increments the iterator to the next item.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool MoveNext()
Public Overridable Function MoveNext As Boolean
public:
virtual bool MoveNext()
abstract MoveNext : unit -> bool
override MoveNext : unit -> bool
Return Value
Boolean
True if there is a next available item in this iterator.
False if the iterator has completed all available items.
Remarks
After an enumerator is created or after the Reset method is called, an enumerator is positioned before the first element of the collection,
and the first call to the MoveNext method moves the enumerator over the first element of the collection.
See Also