ColorFillSchemeIsValidSchemeName Method |
Checks whether the name is valid for new generated scheme.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidSchemeName(
string name
)
Public Function IsValidSchemeName (
name As String
) As Boolean
public:
bool IsValidSchemeName(
String^ name
)
member IsValidSchemeName :
name : string -> bool
Parameters
- name String
-
Return Value
Boolean
Returns true if the name is valid for new generated scheme, false otherwise.
Exceptions
Remarks
The name should not be empty, or all spaces, or include prohibited characters or duplicated with existing schemes.
See Also