BaseImportOptionsCustomScale Property |
Scaling the import.
If this is defined and a valid value (> 0.0), it takes priority over units.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double CustomScale { get; set; }
Public Property CustomScale As Double
Get
Set
public:
property double CustomScale {
double get ();
void set (double value);
}
member CustomScale : float with get, set
Property Value
Double
See Also