The calculated height of the stairs run.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Height { get; }
Public ReadOnly Property Height As Double
Get
public:
property double Height {
double get ();
}
member Height : float with get
Property Value
Double
Remarks
The height is the elevation span between run's base elevation and top elevation.
See Also