ScheduleDefinitionCategoryId Property |
The category ID of elements appearing in the schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId CategoryId { get; }
Public ReadOnly Property CategoryId As ElementId
Get
public:
property ElementId^ CategoryId {
ElementId^ get ();
}
member CategoryId : ElementId with get
Property Value
ElementId
Remarks
Most schedules show elements of a single category. In multi-category
schedules, the category ID is InvalidElementId. In key schedules,
the schedule's category is the category of elements that the keys are
associated with.
See Also