BalusterPatternGetBalusterCount Method |
Gets the number of balusters in the main baluster pattern definition.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetBalusterCount()
Public Function GetBalusterCount As Integer
public:
int GetBalusterCount()
member GetBalusterCount : unit -> int
Return Value
Int32
The number of balusters in the main baluster pattern.
See Also