ElementRecordGetId Method |
Gets the id of the element record.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function GetId As ElementId
public:
ElementId^ GetId()
member GetId : unit -> ElementId
Return Value
ElementId
The element id.
See Also