IndexBufferGetIndexStreamLine Method |
Gets a stream that can be used to write
IndexLine segment primitives into the buffer.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IndexStreamLine GetIndexStreamLine()
Public Function GetIndexStreamLine As IndexStreamLine
public:
IndexStreamLine^ GetIndexStreamLine()
member GetIndexStreamLine : unit -> IndexStreamLine
Return Value
IndexStreamLine
The stream that can be used to write into this buffer.
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown if the buffer is not mapped.
-or-
Thrown if the buffer has insufficient space.
|
See Also