ApplicationCurrentUsersAddinsDataFolderPath Property |
Path to AddinsData folder for the current user.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string CurrentUsersAddinsDataFolderPath { get; }
Public ReadOnly Property CurrentUsersAddinsDataFolderPath As String
Get
public:
property String^ CurrentUsersAddinsDataFolderPath {
String^ get ();
}
member CurrentUsersAddinsDataFolderPath : string with get
Property Value
String
Remarks
Similar to C:\Users\[UserName]\AppData\Roaming\Autodesk\[ProductType]\[ReleaseName]\AddinsData
See Also