RevitServerInternalExceptionGetObjectData Method

Retrieves data needed to serialize the target object.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public override void GetObjectData(
	SerializationInfo info,
	StreamingContext context
)

Parameters

info  SerializationInfo
Data needed to serialize or deserialize the object.
context  StreamingContext
The destination of the serialized stream.

Implements

ISerializableGetObjectData(SerializationInfo, StreamingContext)
See Also