ShapeImporterDefaultLengthUnit Property |
The length unit to be used if not specified when the input is a unitless SAT file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ImportUnit DefaultLengthUnit { get; }
Public ReadOnly Property DefaultLengthUnit As ImportUnit
Get
public:
property ImportUnit DefaultLengthUnit {
ImportUnit get ();
}
member DefaultLengthUnit : ImportUnit with get
Property Value
ImportUnit
Remarks
If the input is a unitless SAT file then this length unit will be used as a backup.
See Also