ExternalServicesBuiltInExternalServicesDirectContext3DService Property |
The external service that provides the facility to draw externally specified geometry in a Revit view in a way that is conceptually similar to a low-level graphics API.
To use this service, programmers implement a server class that derives from Autodesk::Revit::DB::DirectContext3D::IDirectContext3DServer.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId DirectContext3DService { get; }
Public Shared ReadOnly Property DirectContext3DService As ExternalServiceId
Get
public:
static property ExternalServiceId^ DirectContext3DService {
ExternalServiceId^ get ();
}
static member DirectContext3DService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also