BoundarySegmentElementId Property |
Retrieve the id of the element that produces this boundary segment.
If the segment is created from an element in a link, this is the id of the RevitLinkInstance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ElementId { get; }
Public ReadOnly Property ElementId As ElementId
Get
public:
property ElementId^ ElementId {
ElementId^ get ();
}
member ElementId : ElementId with get
Property Value
ElementId
See Also