FabricationConfigurationCanUnloadItemFiles Method |
Checks if the fabrication item files are already in use and should not be unloaded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanUnloadItemFiles(
IList<FabricationItemFile> itemFiles
)
Public Function CanUnloadItemFiles (
itemFiles As IList(Of FabricationItemFile)
) As Boolean
public:
bool CanUnloadItemFiles(
IList<FabricationItemFile^>^ itemFiles
)
member CanUnloadItemFiles :
itemFiles : IList<FabricationItemFile> -> bool
Parameters
- itemFiles IListFabricationItemFile
-
The fabrication item files to unload.
Return Value
Boolean
Returns true if the fabrication item files can be unloaded, false otherwise.
Exceptions
See Also