RebarHasVariableLengthBars Property |
Identifies if a set has varying length bars or not.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasVariableLengthBars { get; }
Public ReadOnly Property HasVariableLengthBars As Boolean
Get
public:
property bool HasVariableLengthBars {
bool get ();
}
member HasVariableLengthBars : bool with get
Property Value
Boolean
Remarks
This function internally compares the bar lengths, so to have an accurate result the document should be regenerated before calling it.
See Also