BaseImportOptionsColorMode Property |
Color mode for the import.
Three modes are supported. Black and White, Preserve Colors, and Invert Colors.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ImportColorMode ColorMode { get; set; }
Public Property ColorMode As ImportColorMode
Get
Set
public:
property ImportColorMode ColorMode {
ImportColorMode get ();
void set (ImportColorMode value);
}
member ColorMode : ImportColorMode with get, set
Property Value
ImportColorMode
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also