EnergyDataSettingsCheckRangeOfSliverSpaceTolerance Method |
Checks that the sliver space tolerance is greater than or equal to zero.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckRangeOfSliverSpaceTolerance(
double silverSpaceTolerance
)
Public Shared Function CheckRangeOfSliverSpaceTolerance (
silverSpaceTolerance As Double
) As Boolean
public:
static bool CheckRangeOfSliverSpaceTolerance(
double silverSpaceTolerance
)
static member CheckRangeOfSliverSpaceTolerance :
silverSpaceTolerance : float -> bool
Parameters
- silverSpaceTolerance Double
-
The sliver space tolerance to be checked.
Return Value
Boolean
Returns true if the sliver space tolerance is greater than or equal to zero, false otherwise.
See Also