AreaBasedLoadDataAreaBasedLoadType Property

The electrical area based load type of the area based load.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId AreaBasedLoadType { get; set; }

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentException When setting this property: The id isn't a valid area based load type.
ArgumentNullException When setting this property: A non-optional argument was null
See Also