ScheduleSortGroupField(ScheduleFieldId) Constructor

Creates a new ScheduleSortGroupField.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ScheduleSortGroupField(
	ScheduleFieldId fieldId
)

Parameters

fieldId  ScheduleFieldId
The ID of the field that the schedule will be sorted or grouped by.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also