FabricationConfigurationGetAncillaryName Method |
Gets the fabrication ancillary name for the specified fabrication ancillary identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetAncillaryName(
int ancillaryId
)
Public Function GetAncillaryName (
ancillaryId As Integer
) As String
public:
String^ GetAncillaryName(
int ancillaryId
)
member GetAncillaryName :
ancillaryId : int -> string
Parameters
- ancillaryId Int32
-
The fabrication ancillary database identifier of the ancillary.
Return Value
String
The name of the ancillary.
Exceptions
See Also