StairsPathDirection Enumeration |
The direction style of stairs path.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum StairsPathDirection
Public Enumeration StairsPathDirection
public enum class StairsPathDirection
MembersMember name | Value | Description |
---|
AlwaysUp | 0 |
The direction of the stair path will always be UP direction.
|
AutomaticUpDown | 1 |
The direction of the stair path will be determined automatically.
|
See Also