AreaBasedLoadBoundaryLineDataBottomLevelId Property |
The bottom level id of the area based load boundary line.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId BottomLevelId { get; set; }
Public Property BottomLevelId As ElementId
Get
Set
public:
property ElementId^ BottomLevelId {
ElementId^ get ();
void set (ElementId^ value);
}
member BottomLevelId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The ElementId levelId cannot be used as the bottom level.
The ElementId levelId is not a Level or it's elevation is higher than the top level's elevation.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
Remarks
The bottom level's elevation cannot be higher than the top level.
See Also